Support

How to use XSplit Broadcaster to stream video with Dacast service?

Xsplit is free if you use the Legacy Flash channel over DaCast. However, if you want to stream the All Device, HTML5 channel you need to purchase the Akamai plugin.

We recommend watching the following two videos if you plan to stream with the HTML5, all device channels.

How to Use Xsplit Tutorial, Part One: Features

How to Use Xsplit with Dacast, Part Two: Broadcasting

  

HTML5 channel

 After login on xsplit add a new video source

 

You need to purhcase the Premium version which you can load with an Akamai plugin

set a new Akamai Channel

 

Select an HTML5 channel

 

Make the



 selection under  and Click .

 

copy and past information into the Akamai plugin

 

 

 

 

Comments

  • Avatar
    robertpoole

    So I followed these directions and there are still issues.

    1. You don't "buy" the Akamai plug in. It's available to all premium users. All you do is add channel, click More and choose Akamai. There is nothing to buy in the plug in store.

    2. Following everything listed here, it does not work. 0 frames encoded, 0 frames dropped. When I try to connect with these settings to test bandwidth (seen in the picture above next to stream name) it cannot complete and aborts.

    Xsplit is the easiest tool out there to make professional looking streams and I really want to use Dacast. Does this not connect and work under a free trial?

  • Avatar
    juliestreifel

    I'm experiencing the same thing as robertpoole. I used this setup a month ago and it worked fine. Then all of the sudden it started aborting immediately after selecting it to broadcast. The log shows it "refuses to connect to the server". I can no longer use HTML5 with XSplit & Dacast. I've had to revert back to Flash and my webcast viewers cannot watch on their mobile devices. Very frustrating. Is there any solution available??? Or reason Akamia isn't working anymore while trying to stream through xsplit & Dacast?

  • Avatar
    juliestreifel

    It is working again now. Thank you for your fixing this issue!

  • Avatar
    robertdorsey

    When I use this setup everything looks ok from the xsplit end no drops looks like it is running fine but viewer says offline how can I fix this?
    Thanks

  • Avatar
    juliestreifel
  • Avatar
    robertdorsey

    Yes that worked thank you!